XenForo 2 Problems and Feature Requests

BRiT

(>• •)>⌐■-■ (⌐■-■)
Moderator
Legend
Alpha
Not sure if this is a feature or a bug, bit the font sizes on the 'New Posts' titles vary in size. It breaks my brain.

View attachment 6595

I'm not seeing it on any of my devices. From a source perspective, from what I can see, all of the thread titles are setup as class "structItem-title" which is identical in the CSS.

Maybe Rys can reproduce it?


1655220806583.png
 

Rys

Graphics @ AMD
Moderator
Veteran
Alpha
Can't see my Username button to change my account settings.

It's there, but small. Running Android 12 & mobile Chrome. Select Desktop Site & it's there.

View attachment 6587

Also, when you create a PWA icon on the launcher, you can hardly read the icon.





View attachment 6588


Tommy McClain
I've fixed the PWA icon issue, give it a whirl (only tested with Chrome on macOS but it should be good everywhere there's Chrome or something Chrome-based). I'll hopefully get round to the missing profile text at small sizes bug this weekend.
 

Rys

Graphics @ AMD
Moderator
Veteran
Alpha
I'm not seeing it on any of my devices. From a source perspective, from what I can see, all of the thread titles are setup as class "structItem-title" which is identical in the CSS.

Maybe Rys can reproduce it?


View attachment 6596
I can't repro sadly, and I don't have an Android-based phone to help me with that. I can give Android a go in an emulator though maybe and see if I can figure it out, but it's low priority.
 

AzBat

Agent of the Bat
Legend
I've fixed the PWA icon issue, give it a whirl (only tested with Chrome on macOS but it should be good everywhere there's Chrome or something Chrome-based). I'll hopefully get round to the missing profile text at small sizes bug this weekend.

Thanks Rys. New icon is much better. I'll be patient for the profile text fix. Thanks for looking at it

BTW is there support for push notifications? Haven't had the PWA installed long but I don't think I'm seeing any push notifications.

Tommy McClain
 

Rys

Graphics @ AMD
Moderator
Veteran
Alpha
Thanks Rys. New icon is much better. I'll be patient for the profile text fix. Thanks for looking at it

BTW is there support for push notifications? Haven't had the PWA installed long but I don't think I'm seeing any push notifications.

Tommy McClain
I’ve enabled support for the Push API stuff on all supported platforms, but I don’t have any of them to test with. Give it a try and let me know if you have any issues.
 

BRiT

(>• •)>⌐■-■ (⌐■-■)
Moderator
Legend
Alpha
I’ve enabled support for the Push API stuff on all supported platforms, but I don’t have any of them to test with. Give it a try and let me know if you have any issues.

The only push notifications I've used were the simple browser based ones, like Edge or Chrome on Windows or Android supports. It usually prompts to be enabled at the bottom of the window.

They then show up in the Notification Bar on windows:
1655407283956.png

Screenshot_20220616-151631_Chrome.jpg
 

Jawed

Legend
I rejected push notifications. The banner that appears afterwards, saying "enable, disable, don't ask again" has light grey text on a light background, almost unreadable, with default B3D scheme.
 

AzBat

Agent of the Bat
Legend
Looks like push notifications are working. Yay!

Definitely feels more like a real app than just a website. That's great for mobile use.

Tommy McClain
 
Top