LuxMark v2.0 released

Discussion in 'GPGPU Technology & Programming' started by Dade, Jan 30, 2012.

  1. CarstenS

    Veteran Subscriber

    Joined:
    May 31, 2002
    Messages:
    4,797
    Likes Received:
    2,056
    Location:
    Germany
    Wow! Whenwill those betas be available? That's 35% more perf for 13% more MHz - compared across systems. Or did you use GPU+CPU?
     
  2. OpenGL guy

    Veteran

    Joined:
    Feb 6, 2002
    Messages:
    2,357
    Likes Received:
    28
    That was GPU only. I am not seeing much scaling on my machine when I use CPU+GPU, I need to see if there's been a regression.
     
  3. Man from Atlantis

    Regular

    Joined:
    Jul 31, 2010
    Messages:
    732
    Likes Received:
    6
    my cpu cant feed the gpu enough when both are selected.. gpu usage hovers around 70-90%..
     
  4. sinektik

    Newcomer

    Joined:
    Oct 19, 2008
    Messages:
    20
    Likes Received:
    0
    ...

    i noticed the following on the simple scene using my 6990...

    luxmark v1.0 - 21k
    luxmark v2.0 - 16k

    Huge performance drop despite the fact that as far as i can see image quality is the same for the two versions of luxmark when benching the simple scene... (drivers 11.10, amd app sdk 2.5something, unlocked bios)... I noticed similar performance drops on luxmark v1.0 when going from catalyst 11.11 (app sdk 2.5) to catalyst 11.12 (app sdk 2.6).
     
  5. Dade

    Newcomer

    Joined:
    Dec 20, 2009
    Messages:
    206
    Likes Received:
    20
    It is a known problem of AMD driver on Windows, there is a thread on their OpenCL forum about abnormal CPU utilization on Windows, especially with multiple GPUs. They should have already addressed this issue however I don't know if the fix has been included in the latest drivers (I haven't yet tried 12.1).

    Everything works fine on Linux (i.e. CPU+GPU is faster than GPU-only).
     
  6. OpenGL guy

    Veteran

    Joined:
    Feb 6, 2002
    Messages:
    2,357
    Likes Received:
    28
    Yes, AMD (i.e. we) have been working on this issue in Windows and I have drivers with code that should address the problem ;) As I said, I'll look into it.
     
  7. Dade

    Newcomer

    Joined:
    Dec 20, 2009
    Messages:
    206
    Likes Received:
    20
    Haha, ok :wink:
     
Loading...

Share This Page

  • About Us

    Beyond3D has been around for over a decade and prides itself on being the best place on the web for in-depth, technically-driven discussion and analysis of 3D graphics hardware. If you love pixels and transistors, you've come to the right place!

    Beyond3D is proudly published by GPU Tools Ltd.
Loading...