Is Chrome messing with anyone else's Bing searches?

Discussion in 'PC Hardware, Software and Displays' started by Silent_Buddha, Nov 6, 2014.

  1. Silent_Buddha

    Legend

    Joined:
    Mar 13, 2007
    Messages:
    17,440
    Likes Received:
    7,164
    I just noticed that Chrome on my system is no longer correctly doing searches on Bing.

    For example, if I do a search for "impairment of goodwill".

    In IE, it brings up search results as expected.

    In Chrome, however, it's giving me "No results found for impairment of goodwill."

    Is this happening for anyone else? I find this behavior extremely wierd. I originally thought perhaps I got some malware that was redirecting Bing to another site, but since it works correctly in IE, I can only assume the problem is in Chrome.

    It does still do searches for things that are common like if I search for ESPN, for example. So the behavior is a bit odd. I hope it's an honest bug, and not Google deciding to arbitrarily limit Bing search results in their browsers (that'd be extremely bizarre).

    Regards,
    SB
     
  2. BRiT

    BRiT (>• •)>⌐■-■ (⌐■-■)
    Moderator Legend Alpha

    Joined:
    Feb 7, 2002
    Messages:
    18,000
    Likes Received:
    19,275
    You might want to clear your cookies and logout of any account (MS Account / Facebook) in that browser.

    I once had similar issues with Firefox and the root cause was cleared up after I nuked all cookies for that browser.
     
  3. Malo

    Malo Yak Mechanicum
    Legend Veteran Subscriber

    Joined:
    Feb 9, 2002
    Messages:
    7,995
    Likes Received:
    4,221
    Location:
    Pennsylvania
    Try it in an incognito window in Chrome, see if that helps.
     
  4. Florin

    Florin Merrily dodgy
    Veteran Subscriber

    Joined:
    Aug 27, 2003
    Messages:
    1,669
    Likes Received:
    266
    Location:
    The colonies
    No problems getting a list of results for "impairment of goodwill" on a site called 'Bing' in Chrome 38.0.2125.111 m here.
     
  5. Silent_Buddha

    Legend

    Joined:
    Mar 13, 2007
    Messages:
    17,440
    Likes Received:
    7,164
    Yeah, I have no clue what was up with it. It just randomly started doing Bing searches correctly again. Of course, that has me just a little bit paranoid with using Chrome for searches now (I use both Bing and Google search).

    Regards,
    SB
     
  6. Silent_Buddha

    Legend

    Joined:
    Mar 13, 2007
    Messages:
    17,440
    Likes Received:
    7,164
    Argh, for no edit. I forgot to add, it started to work again just before I tried out BRiT's suggestions. I was dreading having to put in all my passwords and stuff on forums again. :p

    Regards,
    SB
     
Loading...

Share This Page

  • About Us

    Beyond3D has been around for over a decade and prides itself on being the best place on the web for in-depth, technically-driven discussion and analysis of 3D graphics hardware. If you love pixels and transistors, you've come to the right place!

    Beyond3D is proudly published by GPU Tools Ltd.
Loading...