Doom graphics anomaly?

Discussion in 'Beginners Zone' started by Mendel, Oct 7, 2018.

  1. Mendel

    Mendel Mr. Upgrade
    Veteran

    Joined:
    Nov 28, 2003
    Messages:
    1,350
    Likes Received:
    16
    Location:
    Finland
    Can someone please help me understand what is going on here?
    Driver bug?
    Game bug?
    Mipmap optimization?
    Does this happen with any other card?
    (I'm using RTX 2080)

    [​IMG]
    Dark vertical lines appear to be near the middle of the picture, slightly to the left from the targetting circle.


    [​IMG]
    4x zoom in to the area of the anomaly.

    [​IMG]

    https://drive.google.com/uc?authuser=0&id=1bD-xOdoSGzanqrUQitn3yZykHI4_zlfW&export=download

    Problem area moves together with what could be a mipmap texture change border.
     
  2. cheapchips

    Regular Newcomer

    Joined:
    Feb 23, 2013
    Messages:
    525
    Likes Received:
    280
    Basically, if your graphics card is too expensive, idtech gets a bit cross with you for having too much disposable income. :wink:
     
    eloyc likes this.
  3. Mendel

    Mendel Mr. Upgrade
    Veteran

    Joined:
    Nov 28, 2003
    Messages:
    1,350
    Likes Received:
    16
    Location:
    Finland
    Oh come on. A perfectionist needs to have his toys and most importantly to find something wrong with them!
     
  4. eloyc

    Veteran Regular

    Joined:
    Jan 23, 2009
    Messages:
    1,512
    Likes Received:
    760
    I don't care about your glitch in Doom, I only want you to try RT shadows in Shadow of the Tomb Raider once the patch is released. :-D

    I'm sorry for the glitch. I have no idea why that happens. I hope you can figure it out and fix it.
     
  5. Mendel

    Mendel Mr. Upgrade
    Veteran

    Joined:
    Nov 28, 2003
    Messages:
    1,350
    Likes Received:
    16
    Location:
    Finland
    Will do!
     
    eloyc likes this.
  6. Mendel

    Mendel Mr. Upgrade
    Veteran

    Joined:
    Nov 28, 2003
    Messages:
    1,350
    Likes Received:
    16
    Location:
    Finland
    So far I tried to clamp negative lod bias and to choose high quality texture filtering on the control panel but the problem is still there.
    I'm out of luck without having other gpus to test with I guess. I dont know if it is game bug, driver bug, manufacturer dependant or anything short of anyone else checking this out.
     
  7. Mendel

    Mendel Mr. Upgrade
    Veteran

    Joined:
    Nov 28, 2003
    Messages:
    1,350
    Likes Received:
    16
    Location:
    Finland
    Turns out I forgot to google. Should always google first. Apparently it's a known issue since 2016 that nobody has bothered to fix. Happens with the Vulcan api. Most likely a game bug/art asset issue rather than a driver bug.
    What a way to make a comeback to the forum. /Facepalm
     
  8. eloyc

    Veteran Regular

    Joined:
    Jan 23, 2009
    Messages:
    1,512
    Likes Received:
    760
    Don't worry, thanks to this thread we all know you're the chosen one, the guy with an RTX 2080. :cool2:
     
    pharma likes this.
  9. Davros

    Legend

    Joined:
    Jun 7, 2004
    Messages:
    14,366
    Likes Received:
    1,849
    Right now 60 B3D members are planning to burgle you ;)
     

Share This Page

  • About Us

    Beyond3D has been around for over a decade and prides itself on being the best place on the web for in-depth, technically-driven discussion and analysis of 3D graphics hardware. If you love pixels and transistors, you've come to the right place!

    Beyond3D is proudly published by GPU Tools Ltd.
Loading...