ATI HD5800 / Catalyst Improvements, Bugs, Fixes

Discussion in '3D Hardware, Software & Output Devices' started by jaredpace, Oct 8, 2009.

  1. digitalwanderer

    digitalwanderer Dangerously Mirthful
    Legend

    Joined:
    Feb 19, 2002
    Messages:
    17,634
    Likes Received:
    2,100
    Location:
    Winfield, IN USA
    D3DOverrider is my new god app, pls add it to CCC. Kthxbai!
     
  2. Karoshi

    Newcomer

    Joined:
    Aug 31, 2005
    Messages:
    181
    Likes Received:
    0
    Location:
    Mars
    That, or change the V-Sync rider to "Chocolate<->Vanilla<->Strawberry<->Walnut".
     
  3. digitalwanderer

    digitalwanderer Dangerously Mirthful
    Legend

    Joined:
    Feb 19, 2002
    Messages:
    17,634
    Likes Received:
    2,100
    Location:
    Winfield, IN USA
    If they included a "Force It And Actually Make It Work" option I'd be pleased. :yep2:
     
  4. ninelven

    Veteran

    Joined:
    Dec 27, 2002
    Messages:
    1,712
    Likes Received:
    131
    Here is an odd bug... I enable AA & AF through CCC and it is applied correctly. Later, I disabled AA & AF but it is still applied. I even restart the application and it is still applied. Only a full system reboot seems to have any affect.

    Cat 10.2
    WinXP SP3
    HD4850
     
  5. ninelven

    Veteran

    Joined:
    Dec 27, 2002
    Messages:
    1,712
    Likes Received:
    131
    Now it is even stranger... AA/AF both set to 8x and working fine. System reboot -> AA no longer applied (still shows 8x in CCC). /boggle.
     
Loading...

Share This Page

  • About Us

    Beyond3D has been around for over a decade and prides itself on being the best place on the web for in-depth, technically-driven discussion and analysis of 3D graphics hardware. If you love pixels and transistors, you've come to the right place!

    Beyond3D is proudly published by GPU Tools Ltd.
Loading...